Skip to content

Due to scheduled maintenance, online ordering will not be available on this site from 10:00 until 22:00 GMT on Saturday 16th December. We apologise for the inconvenience.

Cart

Your Cart

×
Register Sign in
Add to wishlist Find a rep Free samples

Request a sample unit

Please select a type of sample

Cancel

American English in Mind

Details
Components
Resources
Support

Do I need to install the Classware Player to run American English in Mind Classware on my computer?

Yes, if you do not have the player already installed on your computer. You only have to install the player one time on each computer. Each Book must then be installed separately. For example, if you are using American English in Mind Level 1 and 2, then you should install the Player, then American English in Mind 1 and American English in Mind 2.

I get an error message when I try to install the Classware CD-ROM. What should I do?

This error can occur when you have the most recent version of Adobe Air already installed on your computer. The Classware CD-ROM tries to install an older version, so you see the error when this installation fails. The installation of the actual Classware software is not affected by this error. When you see the error, just hit "close" and open Classware like you normally would after the completion of the installation.

If you know you have an updated version of Adobe Air, you can choose to install the Classware software without installing Adobe Air. This should avoid the error message.

Sometimes the zoom function doesn't work, and I instead see solid colors on my screen. What should I do?

The latest version of Adobe Air (version 3.1 or higher) is causing problems with the zoom or magnifying glass functionality. While our developers work on a fix for the problem, you can downgrade your version of Adobe Air to fix the problem.

To install an older version of Air, go to Adobe's website. Please remember to uninstall the current version before installing the older version. Adobe AIR 2.7 runtime download will fix the zoom issues. Running the software on a computer that doesn't have the latest version of Air would also work.

If you do install an older version, Adobe will pop up a window that asks you to upgrade Air each time you open Classware. This is not an error message, just a reminder, so you can press cancel.

What are the system requirements for the DVD-ROM?

Windows XP / Vista / 7
Mac OS X 10.4, 10.5, 10.6 plus 1.2 GHz G4 processor or higher
512 MB of RAM (1 GB recommended for video)
1 GB free hard disk space (if installing)
800 x 600 screen resolution (or higher)
Speakers or headphones
A microphone if recording

What are the recommended System Requirements for Classware?

Minimum Requirements:

Windows XP/Vista/7
Mac OS X 10.4 or above
512 MB of RAM
1.2 GB of free disk space

Recommended:

XP: 1 GHz processor with 512 RAM
Vista: 1.5 Ghz processor with 1 GB RAM
Mac: G4, G5, or Intel processor with 1 GB of RAM

Sign In

Please sign in to access your account

Cancel

Not already registered? Create an account now. ×
This site uses cookies to improve your experience. Read more Close

Thank you for your feedback which will help us improve our service.

If you requested a response, we will make sure to get back to you shortly.

×
Please fill in the required fields in your feedback submission.
×