Skip to content

Your Cart

×
Registrujte se! Přihlášení

Cambridge Grammar of English

Details
Components
Resources
Support

I am receiving the following error message after updating Java: "The new Java Plug-In requires a recent version of the Firefox browser (Firefox 3 or later)."

Symptoms

After an update to the Java software system which is installed on many computers, the following error was occurring: "The new Java Plug-In requires a recent version of the Firefox browser (Firefox 3 or later)." This message does not mean that there is anything wrong with your system and you should not need to update Firefox or any other installed software.

Solution

The Java Plug-In update problem can be resolved as follows:

Download javapatch.zip and save it to your PC
Unzip the file and double click on the javapatch.exe file
When prompted to select the installation directory, click the button to the right of the text field to browse your hard drive to select the installation directory and then validate.
Select the installation directory of your program (C:\Program Files\Cambridge\dictionaryname)
Click Validate and then OK
Reopen your program and the error message should have disappeared.

Přihlášení

Please sign in to access your account

Cancel

Not already registered? Create an account now. ×
This site uses cookies to improve your experience. Read more Close

Thank you for your feedback which will help us improve our service.

If you requested a response, we will make sure to get back to you shortly.

×
Please fill in the required fields in your feedback submission.
×