<!doctype html>
<!--[if IE 9]><html lang="en-US" class="lt-ie9 ie9" data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D"><!--<![endif]-->
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
<head>
<script>!function(e,t,a,n,s){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var r=t.getElementsByTagName(a)[0],g=t.createElement(a);g.async=!0,g.src="https://www.googletagmanager.com/gtm.js?id=GTM-TJVPXXG",r.parentNode.insertBefore(g,r)}(window,document,"script","dataLayer")</script>
<link rel="stylesheet" type="text/css" href="//www.cambridge.org/global-nav/css/header/latest.css">
<title>Higher Education from Cambridge</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="ssr" data-hid="description" name="description" content="Online textbooks and resources for students and instructors, supporting teaching and learning, via Higher Education from Cambridge University Press."><meta data-n-head="ssr" property="og:title" content="Higher Education from Cambridge University Press"><meta data-n-head="ssr" property="og:description" content="Online textbooks and resources for students and instructors, supporting teaching and learning, via Higher Education from Cambridge University Press."><meta data-n-head="ssr" property="og:image" content="https://www.cambridge.org/highereducation/base_og_card.jpg"><meta data-n-head="ssr" name="twitter:card" content="summary"><meta data-n-head="ssr" name="twitter:title" content="Higher Education from Cambridge University Press"><meta data-n-head="ssr" name="twitter:description" content="Online textbooks and resources for students and instructors, supporting teaching and learning, via Higher Education from Cambridge University Press."><meta data-n-head="ssr" name="twitter:image" content="https://www.cambridge.org/highereducation/base_twitter_card.jpg"><base href="/highereducation/"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://www.cambridge.org/highereducation/shopping-cart"><link rel="preload" href="/highereducation/_nuxt/8d967d2.js" as="script"><link rel="preload" href="/highereducation/_nuxt/7aba1bd.js" as="script"><link rel="preload" href="/highereducation/_nuxt/6b084b3.js" as="script"><link rel="preload" href="/highereducation/_nuxt/app.81507ec.css" as="style"><link rel="preload" href="/highereducation/_nuxt/eddae42.js" as="script"><link rel="preload" href="/highereducation/_nuxt/pages/shopping-cart/index.9eaf6cf.css" as="style"><link rel="preload" href="/highereducation/_nuxt/84084d0.js" as="script"><link rel="stylesheet" href="/highereducation/_nuxt/app.81507ec.css"><link rel="stylesheet" href="/highereducation/_nuxt/pages/shopping-cart/index.9eaf6cf.css">
</head>
<body class="font-sans antialiased bg-white overflow-y-scroll h-screen">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJVPXXG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div><div class="relative h-screen" data-v-708c6280><a href="/highereducation/shopping-cart#maincontent" class="hiddenlink" data-v-708c6280>Skip to main content</a> <a href="/highereducation/services/accessibility" class="hiddenlink" data-v-708c6280>Accessibility help</a> <div class="absolute text-white text-xs font-bold z-50" style="display:none;" data-v-708c6280><button data-v-708c6280><span class="hidden tablet:inline desktop:hidden" data-v-708c6280>t</span> <span class="hidden desktop:inline" data-v-708c6280>d</span></button> </div>    <div id="global-nav" data-v-708c6280><a id="ccpOpenPageSlide" href="#globalnav" class="open icon hide-text" style="display: none">Open global navigation</a> <div class="mobile-logo-wrapper"><a href="https://www.cambridge.org" class="cuplogo icon hide-text">Cambridge University Press</a></div> <ul id="globalnav"><li><a href="https://www.cambridge.org" class="hide-text icon">Cambridge University Press</a></li> <li><a href="#" aria-expanded="false" class="submenu icon">Academic</a> <ul><li><a href="https://www.cambridge.org/core">Cambridge Core <span> (Institutional access)</span></a></li> <li><a href="https://www.cambridge.org/academic">Books Catalogue <span>(Individuals)</span></a></li></ul></li> <li><a href="https://www.cambridge.org/cambridgeenglish">Cambridge English</a></li> <li><a href="https://www.cambridge.org/education">Education</a></li> <li><a href="https://www.cambridge.org/bibles">Bibles</a></li> <li><a href="https://www.cambridge.org/digital-products">Digital Products</a></li> <li><a href="https://www.cambridge.org/about-us" aria-expanded="false" class="submenu icon expanded">About Us</a> <ul><li><a href="https://www.cambridge.org/about-us/who-we-are/press-syndicate">Governance</a></li> <li class="tablet-only"><a href="https://www.cambridge.org/about-us/careers">Careers</a></li> <li><a href="https://www.cambridge.org/about-us/rights-permissions">Rights &amp; Permissions</a></li> <li><a href="https://www.cambridge.org/about-us/what-we-do/cambridge-conference-facilities">Conference Venues</a></li> <li class="hide-for-mobile"><a href="https://www.cambridge.org/about-us/contact-us/?site=corporate">Contact Us</a></li></ul></li> <li class="hide-for-mobile"><a href="https://www.cambridge.org/about-us/careers">Careers</a></li> <li class="show-for-mobile"><a href="https://www.cambridge.org/about-us/contact-us/?site=corporate">Contact Us</a></li></ul></div> <div class="bg-dark-grey-blue w-full z-10" data-v-68485e32 data-v-708c6280><nav class="he-container flex items-center justify-center m-auto h-full min-h-full h-12" data-v-68485e32><a href="/highereducation/" data-test-id="nav-home" class="flex text-white font-semibold text-xs flex-shrink w-44 desktop:w-48 mr-4 desktop:mr-8 hover:no-underline py-1 nuxt-link-active" data-v-68485e32><div data-v-68485e32>
Higher Education from
<span class="block" data-v-68485e32>Cambridge University Press</span></div></a> <div class="flex flex-grow w-auto justify-end h-full min-h-full flex-shrink-0" data-v-68485e32><div class="flex tablet:flex-grow tablet:justify-between tablet:flex-shrink-0" data-v-68485e32><nav data-test-id="nav-navigation" class="hidden tablet:flex items-center" data-v-68485e32><div class="mr-3 mr-6 mobile:inline-block flex-shrink-0" data-v-68485e32><div class="relative" data-v-68485e32><button name="toggleSubjects" aria-label="subjects list" aria-expanded="false" class="subjects-link text-white block text-xs font-semibold outline-none relative hover:text-very-light-grey focus:text-very-light-grey" data-v-68485e32><span class="pointer-events-none inline-block mr-1" data-v-68485e32>Subjects</span> <svg width="14" height="12" focusable="false" class="inline stroke-current pointer-events-none" data-v-68485e32><g fill="none" fill-rule="evenodd"><path stroke-width="2" stroke-linecap="round" d="M2 3l 4 5 4 -5"></path></g></svg></button> </div> </div> <a href="/highereducation/services/students" class="mr-3 tablet:mr-6 text-white block mobile:inline-block text-xs font-semibold hover:no-underline hover:text-very-light-grey focus:text-very-light-grey" data-v-68485e32>Students</a> <a href="/highereducation/services/instructors" class="mr-3 tablet:mr-6 text-white block mobile:inline-block text-xs font-semibold hover:no-underline hover:text-very-light-grey focus:text-very-light-grey" data-v-68485e32>Instructors</a> <a href="/highereducation/services/librarians" class="mr-3 tablet:mr-6 text-white block mobile:inline-block text-xs font-semibold hover:no-underline hover:text-very-light-grey focus:text-very-light-grey" data-v-68485e32>Librarians</a> <a href="/highereducation/services/about" class="mr-3 tablet:mr-6 text-white block mobile:inline-block text-xs font-semibold hover:no-underline hover:text-very-light-grey focus:text-very-light-grey" data-v-68485e32>About</a></nav> <div data-test-id="nav-user" class="nav-user flex opacity-100 visible" data-v-1cc917af data-v-68485e32> <div data-v-1cc917af><div class="flex" data-v-1cc917af><a href="https://www.cambridge.org/highereducation/api/register?redirect_uri=https%3A%2F%2Fwww.cambridge.org%2Fhighereducation%2Fshopping-cart" class="hidden tablet:flex flex-col items-center text-white text-xs font-semibold mr-6 hover:no-underline hover:text-very-light-grey focus:text-very-light-grey py-1 whitespace-no-wrap" data-v-1cc917af><svg viewBox="0 0 19 23" focusable="false" data-test-id="user-icon-register" class="h-5 w-5 fill-current" data-v-1cc917af><path d="M9.5 11.059c3.05 0 5.55-2.496 5.55-5.528C15.05 2.496 12.55 0 9.5 0S3.95 2.496 3.95 5.531c0 3.032 2.5 5.528 5.55 5.528zm0-8.954c1.898 0 3.45 1.516 3.45 3.426 0 1.86-1.552 3.426-3.45 3.426-1.898 0-3.45-1.52-3.45-3.426 0-1.91 1.552-3.426 3.45-3.426zm0 10.422c-5.25 0-9.5 4.207-9.5 9.395V23h19v-1.078c0-5.188-4.25-9.395-9.5-9.395zm-7.3 8.368c.5-3.524 3.6-6.262 7.3-6.262 3.7 0 6.8 2.738 7.3 6.262zm0 0" fill-rule="evenodd"></path></svg>
Register
</a> <a href="/highereducation/login?loginRedirectUrl=%2Fshopping-cart" class="flex flex-col items-center text-white text-xs font-semibold mr-6 hover:no-underline hover:text-very-light-grey focus:text-very-light-grey py-1 whitespace-no-wrap" data-v-1cc917af><svg viewBox="0 0 19 23" focusable="false" data-test-id="user-icon" class="h-5 w-5 fill-current" data-v-1cc917af><path d="M9.5 11.059c3.05 0 5.55-2.496 5.55-5.528C15.05 2.496 12.55 0 9.5 0S3.95 2.496 3.95 5.531c0 3.032 2.5 5.528 5.55 5.528zm0-8.954c1.898 0 3.45 1.516 3.45 3.426 0 1.86-1.552 3.426-3.45 3.426-1.898 0-3.45-1.52-3.45-3.426 0-1.91 1.552-3.426 3.45-3.426zm0 10.422c-5.25 0-9.5 4.207-9.5 9.395V23h19v-1.078c0-5.188-4.25-9.395-9.5-9.395zm-7.3 8.368c.5-3.524 3.6-6.262 7.3-6.262 3.7 0 6.8 2.738 7.3 6.262zm0 0" fill-rule="evenodd"></path></svg> <span class="tablet:hidden" data-v-1cc917af>Account</span> <span class="hidden tablet:inline" data-v-1cc917af>Log in</span></a></div></div> </div></div> <div aria-expanded="false" class="hidden tablet:flex items-center text-white relative" data-v-68485e32><div data-test-id="nav-search" class="text-white -mt-2" data-v-68485e32><div class="absolute right-0 border border-white rounded-full opacity-0 invisible -mt-3" data-v-68485e32><form class="flex" data-v-68485e32><input aria-label="search textbooks and course books" type="search" autocomplete="off" value="" class="nav-search-input bg-transparent w-0 outline-none text-sm px-4" data-v-68485e32> <button aria-label="collapse search" data-test-id="collapse-nav-search" class="p-1 focus:text-very-light-grey hover:text-very-light-grey" data-v-68485e32><svg focusable="false" viewBox="-1 -1 22 22" class="fill-current w-5 h-5" data-v-68485e32><path d="M10 8.586L2.929 1.515 1.515 2.929 8.585 10l-7.07 7.071 1.414 1.414L10 11.415l7.071 7.07 1.414-1.414L11.415 10l7.07-7.071-1.414-1.414L10 8.585z" fill-rule="evenodd"></path></svg></button> </form></div></div> <div class="hidden tablet:block" data-v-68485e32><button aria-label="expand search" data-test-id="expand-nav-search" class="flex flex-col items-center right-0 py-1 focus:text-very-light-grey hover:text-very-light-grey text-xs font-semibold" style="display:;" data-v-68485e32><svg focusable="false" width="20" height="21" xmlns="http://www.w3.org/2000/svg" class="fill-current" data-v-68485e32><path d="M19.735 18.162c.287.286.287.715 0 .858l-.858.858c-.286.287-.715.287-.858 0l-5.148-5.148s-.143-.143-.143-.286c-1.287 1.001-3.003 1.573-4.72 1.573A7.995 7.995 0 0 1 0 8.01 7.995 7.995 0 0 1 8.009 0a7.995 7.995 0 0 1 8.008 8.009c0 1.716-.572 3.432-1.573 4.719.143 0 .143.143.286.143l5.005 5.291zM7.865 2.86c-3.003 0-5.29 2.431-5.29 5.292 0 3.003 2.43 5.291 5.29 5.291 3.004 0 5.292-2.431 5.292-5.291.143-2.86-2.288-5.292-5.291-5.292z" fill-rule="evenodd"></path></svg>
Search
</button></div></div> <button data-test-id="nav-expand" class="tablet:hidden text-white flex-shrink-0 flex-grow-0" data-v-68485e32><svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="fill-current h-8 w-8" data-v-68485e32><title>Menu</title> <path d="M0 3h20v2H0V3zm0 6h20v2H0V9zm0 6h20v2H0v-2z"></path></svg></button></div></nav> <div class="bg-dark-grey-blue w-full pb-3 pt-1 px-4 tablet:hidden" data-v-68485e32><div data-test-id="nav-search" class="text-white" data-v-68485e32><div class="border border-white rounded-full" data-v-68485e32><div class="flex" data-v-68485e32><input type="search" autocomplete="off" name="q" value="" class="nav-search-input bg-transparent w-0 outline-none text-sm px-4 w-full" data-v-68485e32> <button type="submit" aria-label="submit search" data-test-id="search" disabled="disabled" class="p-1 focus:text-very-light-grey hover:text-very-light-grey" data-v-68485e32><svg focusable="false" width="20" height="21" xmlns="http://www.w3.org/2000/svg" class="fill-current mr-3" data-v-68485e32><path d="M19.735 18.162c.287.286.287.715 0 .858l-.858.858c-.286.287-.715.287-.858 0l-5.148-5.148s-.143-.143-.143-.286c-1.287 1.001-3.003 1.573-4.72 1.573A7.995 7.995 0 0 1 0 8.01 7.995 7.995 0 0 1 8.009 0a7.995 7.995 0 0 1 8.008 8.009c0 1.716-.572 3.432-1.573 4.719.143 0 .143.143.286.143l5.005 5.291zM7.865 2.86c-3.003 0-5.29 2.431-5.29 5.292 0 3.003 2.43 5.291 5.29 5.291 3.004 0 5.292-2.431 5.292-5.291.143-2.86-2.288-5.292-5.291-5.292z" fill-rule="evenodd"></path></svg></button></div></div></div></div> </div> <div class="min-h-full h-full flex flex-col bg-white" data-v-708c6280><div class="flex-grow flex-shrink-0" data-v-708c6280><a id="maincontent" aria-hidden="true" data-v-708c6280></a> <div class="h-full flex flex-col bg-very-light-grey" data-v-708c6280><DIV class="v-portal" style="display:none;"></DIV> <div class="he-container w-full items-baseline text-xs py-2 flex flex-wrap"><a href="/highereducation/" class="nuxt-link-active">Home</a> <div class="flex"><span class="mx-3"> &gt; </span> <span class="font-semibold">Shopping cart</span></div></div> <div class="he-container tablet:py-4 h-full w-full bg-white tablet:bg-transparent"><div class="bg-white py-8 tablet:px-4"><h2 aria-live="polite" role="status" aria-relevant="all" class="mb-4 title" data-v-15de8ddc>Shopping cart</h2> <div class="text-center"><div class="text-xl my-8">Your shopping cart is empty</div> <div><a href="/highereducation/" aria-label="Go to Higher Education home page" to="/" class="he-button inline-flex items-center justify-center border rounded hover:no-underline text-sm px-3 px-5 py-1 nuxt-link-active blue" data-v-413d4196>Continue shopping</a></div></div></div> <div id="cart-log" aria-live="polite" aria-atomic="true" class="sr-only"> </div></div></div></div> <div data-test-id="footer" data-v-cbb01994 data-v-708c6280><div class="bg-dusk" data-v-cbb01994><div class="he-container" data-v-cbb01994><div class="-mx-4 tablet:mx-0 py-2 flex flex-col tablet:flex-row tablet:justify-between tablet:items-center" data-v-cbb01994><div class="flex flex-col tablet:flex-row flex-1" data-v-cbb01994><a href="/highereducation/services/about" class="footer-link" data-v-cbb01994>About</a> <a href="/highereducation/services/contact-and-help" class="footer-link" data-v-cbb01994>Contact and help</a> <a href="/highereducation/services/instructors/publish-with-us" class="footer-link" data-v-cbb01994>Publish with us</a> <a href="/highereducation/services/accessibility" class="footer-link" data-v-cbb01994>Accessibility</a> <a href="/highereducation/services/legal-notices" class="footer-link" data-v-cbb01994>Legal notices</a></div> <div class="p-4 tablet:p-2 pb-2" data-v-cbb01994><div data-test-id="footer-social-links" class="text-xs flex items-center text-white" data-v-cbb01994><span class="mr-3">Join us online</span> <a href="https://www.facebook.com/CambridgeUniversityPressAcademic" target="_blank" data-test-id="facebook" aria-label="Join us on Facebook, opens in a new window" class="mr-3"><svg width="33" height="33" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle stroke="currentColor" cx="16.5" cy="16.5" r="16"></circle> <path d="M18.748 10.669h1.385V8.066l-2.227.005c-2.628 0-3.397 1.4-3.397 3.632l.002 2.088h-2.044v2.082h2.044V24.2h3.066v-8.327h2.045l.511-2.082h-2.556s-.029-1.724 0-2.602c.013-.435.152-.52 1.171-.52" fill="currentColor"></path></g></svg></a> <a href="https://twitter.com/CUPAcademic" target="_blank" data-test-id="twitter" aria-label="Join us on Twitter, opens in a new window" class="mr-3"><svg width="33" height="33" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle stroke="currentColor" cx="16.5" cy="16.5" r="16"></circle> <path d="M24.736 11.84a6.947 6.947 0 0 1-1.965.53 3.373 3.373 0 0 0 1.504-1.857 6.943 6.943 0 0 1-2.171.814 3.445 3.445 0 0 0-2.497-1.06c-1.889 0-3.42 1.502-3.42 3.356 0 .263.03.52.089.765a9.77 9.77 0 0 1-7.049-3.507 3.292 3.292 0 0 0-.463 1.688c0 1.164.604 2.191 1.521 2.793a3.46 3.46 0 0 1-1.549-.42v.042c0 1.626 1.18 2.983 2.743 3.291a3.484 3.484 0 0 1-1.544.058 3.417 3.417 0 0 0 3.195 2.33 6.946 6.946 0 0 1-5.063 1.39 9.808 9.808 0 0 0 5.242 1.508c6.29 0 9.73-5.113 9.73-9.55 0-.145-.003-.29-.01-.433a6.86 6.86 0 0 0 1.707-1.737" fill="currentColor"></path></g></svg></a> <a href="https://www.youtube.com/user/CambridgeUPAcPro" target="_blank" data-test-id="youtube" aria-label="Join us on YouTube, opens in a new window"><svg width="33" height="33" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle stroke="currentColor" cx="16.5" cy="16.5" r="16"></circle> <g fill="currentColor"><path d="M21.553 14.403h-1.045v-.588c-.397.441-.733.664-1.1.664-.321 0-.544-.147-.656-.413-.068-.162-.116-.414-.116-.785V9.006h1.046v4.382c.024.15.09.204.223.204.2 0 .381-.169.603-.471V9.006h1.045v5.397zM17.865 10.77c0-.577-.12-1.01-.33-1.282-.28-.37-.716-.52-1.156-.52-.499 0-.878.15-1.156.52-.215.272-.33.71-.33 1.286l-.001 1.919c0 .574.102.97.317 1.24.278.368.73.563 1.17.563.44 0 .9-.196 1.178-.564.21-.27.308-.665.308-1.239V10.77zm-1.046 2.03c.055.534-.116.8-.44.8-.325 0-.496-.266-.44-.8v-2.137c-.056-.534.115-.785.44-.785.324 0 .496.25.44.785V12.8zM13.736 11.464v2.939h-1.1v-2.939s-1.142-3.603-1.377-4.275h1.156l.772 2.815.769-2.815h1.157l-1.377 4.275zM18.329 20.27c-.165 0-.352.084-.52.243v3.241c.166.161.355.243.52.243.287 0 .417-.205.417-.739V20.96c0-.534-.13-.69-.417-.69M22.434 20.912c0-.494-.131-.642-.462-.642-.333 0-.474.136-.474.635v.592l.936-.001v-.584z"></path> <path d="M24.693 18.177s-.16-1.094-.653-1.576c-.625-.633-1.326-.636-1.647-.673-2.3-.16-5.751-.16-5.751-.16h-.007s-3.451 0-5.751.16c-.322.037-1.022.04-1.647.673-.493.482-.653 1.576-.653 1.576s-.165 1.286-.165 2.571v1.205c0 1.285.165 2.57.165 2.57s.16 1.096.653 1.578c.625.632 1.446.612 1.812.678 1.315.122 5.59.16 5.59.16s3.454-.005 5.754-.166c.321-.037 1.022-.04 1.647-.672.493-.482.653-1.577.653-1.577s.165-1.286.165-2.57v-1.206c0-1.285-.165-2.57-.165-2.57zM12.03 24.808h-1.1v-6.144H9.771v-1.015l3.468-.001v1.016h-1.21v6.144zm3.964 0h-1.046v-.588c-.396.442-.732.664-1.1.664-.32 0-.544-.147-.655-.413-.068-.162-.116-.414-.116-.785v-4.221h1.045v4.327c.025.15.09.206.223.206.2 0 .382-.17.603-.473v-4.06h1.046v5.343zm3.799-1.603c0 .494-.044.842-.11 1.068-.133.397-.424.604-.82.604-.355 0-.718-.207-1.05-.607l-.002.538h-.991v-7.16h.99v2.334c.321-.384.686-.603 1.053-.603.396 0 .663.223.796.622.067.215.134.561.134 1.066v2.138zm2.19.793c.245 0 .387-.13.445-.389.009-.052.007-.283.007-.671h1.046v.15c0 .313-.027.534-.035.63a1.344 1.344 0 0 1-.234.58c-.275.388-.684.579-1.205.579-.522 0-.918-.183-1.206-.547-.212-.267-.348-.664-.348-1.232v-1.87c0-.57.124-1.012.335-1.282.289-.365.686-.558 1.195-.558.5 0 .896.193 1.176.558.208.27.324.687.324 1.259v1.091h-1.984v.96c-.003.493.141.742.484.742z"></path></g></g></svg></a></div></div></div></div></div> <div class="bg-dark-grey-blue py-6" data-v-cbb01994><div class="he-container flex flex-col tablet:flex-row tablet:justify-between tablet:items-center" data-v-cbb01994><div class="-mx-4 tablet:mx-0 px-4 tablet:px-2 text-xs text-white" data-v-cbb01994><a href="https://www.cambridge.org/core" target="_blank" aria-label="Cambridge Core main page [Opens in a new window]" data-v-cbb01994>For research journals and books visit Cambridge Core</a></div>   <div data-test-id="country-preference" class="mt-4 tablet:mt-0 flex items-center" data-v-cbb01994><img alt="US" src="//www.countryflags.io/US/flat/32.png" class="mr-2 w-8" data-v-cbb01994> <select aria-label="Select your country preference" class="form-select block w-full text-xs py-1" data-v-cbb01994><option value="AF">
Afghanistan
</option><option value="AX">
Aland Islands
</option><option value="AL">
Albania
</option><option value="DZ">
Algeria
</option><option value="AS">
American Samoa
</option><option value="AD">
Andorra
</option><option value="AO">
Angola
</option><option value="AI">
Anguilla
</option><option value="AQ">
Antarctica
</option><option value="AG">
Antigua and Barbuda
</option><option value="AR">
Argentina
</option><option value="AM">
Armenia
</option><option value="AW">
Aruba
</option><option value="AU">
Australia
</option><option value="AT">
Austria
</option><option value="AZ">
Azerbaijan
</option><option value="BS">
Bahamas
</option><option value="BH">
Bahrain
</option><option value="BD">
Bangladesh
</option><option value="BB">
Barbados
</option><option value="BY">
Belarus
</option><option value="BE">
Belgium
</option><option value="BZ">
Belize
</option><option value="BJ">
Benin
</option><option value="BM">
Bermuda
</option><option value="BT">
Bhutan
</option><option value="BO">
Bolivia
</option><option value="BA">
Bosnia and Herzegovina
</option><option value="BW">
Botswana
</option><option value="BV">
Bouvet Island
</option><option value="BR">
Brazil
</option><option value="IO">
British Indian Ocean Territory
</option><option value="BN">
Brunei Darussalam
</option><option value="BG">
Bulgaria
</option><option value="BF">
Burkina Faso
</option><option value="BI">
Burundi
</option><option value="KH">
Cambodia
</option><option value="CM">
Cameroon
</option><option value="CA">
Canada
</option><option value="CV">
Cape Verde
</option><option value="KY">
Cayman Islands
</option><option value="CF">
Central African Republic
</option><option value="TD">
Chad
</option><option value="IM">
Channel Islands, Isle of Man
</option><option value="CL">
Chile
</option><option value="CN">
China
</option><option value="CX">
Christmas Island
</option><option value="CC">
Cocos (Keeling) Islands
</option><option value="CO">
Colombia
</option><option value="KM">
Comoros
</option><option value="CG">
Congo
</option><option value="CD">
Congo, The Democratic Republic of the
</option><option value="CK">
Cook Islands
</option><option value="CR">
Costa Rica
</option><option value="CI">
Cote D'Ivoire
</option><option value="HR">
Croatia
</option><option value="CU">
Cuba
</option><option value="CY">
Cyprus
</option><option value="CZ">
Czech Republic
</option><option value="DK">
Denmark
</option><option value="DJ">
Djibouti
</option><option value="DM">
Dominica
</option><option value="DO">
Dominican Republic
</option><option value="TP">
East Timor
</option><option value="EC">
Ecuador
</option><option value="EG">
Egypt
</option><option value="SV">
El Salvador
</option><option value="GQ">
Equatorial Guinea
</option><option value="ER">
Eritrea
</option><option value="EE">
Estonia
</option><option value="ET">
Ethiopia
</option><option value="FK">
Falkland Islands (Malvinas)
</option><option value="FO">
Faroe Islands
</option><option value="FJ">
Fiji
</option><option value="FI">
Finland
</option><option value="FR">
France
</option><option value="GF">
French Guiana
</option><option value="PF">
French Polynesia
</option><option value="TF">
French Southern Territories
</option><option value="GA">
Gabon
</option><option value="GM">
Gambia
</option><option value="GE">
Georgia
</option><option value="DE">
Germany
</option><option value="GH">
Ghana
</option><option value="GI">
Gibraltar
</option><option value="GR">
Greece
</option><option value="GL">
Greenland
</option><option value="GD">
Grenada
</option><option value="GP">
Guadeloupe
</option><option value="GU">
Guam
</option><option value="GT">
Guatemala
</option><option value="GG">
Guernsey
</option><option value="GN">
Guinea
</option><option value="GW">
Guinea-bissau
</option><option value="GY">
Guyana
</option><option value="HT">
Haiti
</option><option value="HM">
Heard and Mc Donald Islands
</option><option value="HN">
Honduras
</option><option value="HK">
Hong Kong
</option><option value="HU">
Hungary
</option><option value="IS">
Iceland
</option><option value="IN">
India
</option><option value="ID">
Indonesia
</option><option value="IR">
Iran, Islamic Republic of
</option><option value="IQ">
Iraq
</option><option value="IE">
Ireland
</option><option value="IL">
Israel
</option><option value="IT">
Italy
</option><option value="JM">
Jamaica
</option><option value="JP">
Japan
</option><option value="JE">
Jersey
</option><option value="JO">
Jordan
</option><option value="KZ">
Kazakhstan
</option><option value="KE">
Kenya
</option><option value="KI">
Kiribati
</option><option value="KP">
Korea, Democratic People's Republic of
</option><option value="KR">
Korea, Republic of
</option><option value="KW">
Kuwait
</option><option value="KG">
Kyrgyzstan
</option><option value="LA">
Lao People's Democratic Republic
</option><option value="LV">
Latvia
</option><option value="LB">
Lebanon
</option><option value="LS">
Lesotho
</option><option value="LR">
Liberia
</option><option value="LY">
Libyan Arab Jamahiriya
</option><option value="LI">
Liechtenstein
</option><option value="LT">
Lithuania
</option><option value="LU">
Luxembourg
</option><option value="MO">
Macau
</option><option value="MK">
Macedonia
</option><option value="MG">
Madagascar
</option><option value="MW">
Malawi
</option><option value="MY">
Malaysia
</option><option value="MV">
Maldives
</option><option value="ML">
Mali
</option><option value="MT">
Malta
</option><option value="MH">
Marshall Islands
</option><option value="MQ">
Martinique
</option><option value="MR">
Mauritania
</option><option value="MU">
Mauritius
</option><option value="YT">
Mayotte
</option><option value="MX">
Mexico
</option><option value="FM">
Micronesia, Federated States of
</option><option value="MD">
Moldova, Republic of
</option><option value="MC">
Monaco
</option><option value="MN">
Mongolia
</option><option value="ME">
Montenegro
</option><option value="MS">
Montserrat
</option><option value="MA">
Morocco
</option><option value="MZ">
Mozambique
</option><option value="MM">
Myanmar
</option><option value="NA">
Namibia
</option><option value="NR">
Nauru
</option><option value="NP">
Nepal
</option><option value="NL">
Netherlands
</option><option value="AN">
Netherlands Antilles
</option><option value="NC">
New Caledonia
</option><option value="NZ">
New Zealand
</option><option value="NI">
Nicaragua
</option><option value="NE">
Niger
</option><option value="NG">
Nigeria
</option><option value="NU">
Niue
</option><option value="NF">
Norfolk Island
</option><option value="MP">
Northern Mariana Islands
</option><option value="NO">
Norway
</option><option value="OM">
Oman
</option><option value="PK">
Pakistan
</option><option value="PW">
Palau
</option><option value="PS">
Palestinian Territory, Occupied
</option><option value="PA">
Panama
</option><option value="PG">
Papua New Guinea
</option><option value="PY">
Paraguay
</option><option value="PE">
Peru
</option><option value="PH">
Philippines
</option><option value="PN">
Pitcairn
</option><option value="PL">
Poland
</option><option value="PT">
Portugal
</option><option value="PR">
Puerto Rico
</option><option value="QA">
Qatar
</option><option value="RE">
Reunion
</option><option value="RO">
Romania
</option><option value="RU">
Russian Federation
</option><option value="RW">
Rwanda
</option><option value="KN">
Saint Kitts and Nevis
</option><option value="LC">
Saint Lucia
</option><option value="VC">
Saint Vincent and the Grenadines
</option><option value="WS">
Samoa
</option><option value="SM">
San Marino
</option><option value="ST">
Sao Tome and Principe
</option><option value="SA">
Saudi Arabia
</option><option value="SN">
Senegal
</option><option value="RS">
Serbia
</option><option value="SC">
Seychelles
</option><option value="SL">
Sierra Leone
</option><option value="SG">
Singapore
</option><option value="SK">
Slovakia
</option><option value="SI">
Slovenia
</option><option value="SB">
Solomon Islands
</option><option value="SO">
Somalia
</option><option value="ZA">
South Africa
</option><option value="GS">
South Georgia and the South Sandwich Islands
</option><option value="ES">
Spain
</option><option value="LK">
Sri Lanka
</option><option value="SH">
St. Helena
</option><option value="PM">
St. Pierre and Miquelon
</option><option value="SD">
Sudan
</option><option value="SR">
Suriname
</option><option value="SJ">
Svalbard and Jan Mayen Islands
</option><option value="SZ">
Swaziland
</option><option value="SE">
Sweden
</option><option value="CH">
Switzerland
</option><option value="SY">
Syrian Arab Republic
</option><option value="TW">
Taiwan
</option><option value="TJ">
Tajikistan
</option><option value="TZ">
Tanzania, United Republic of
</option><option value="TH">
Thailand
</option><option value="TG">
Togo
</option><option value="TK">
Tokelau
</option><option value="TO">
Tonga
</option><option value="TT">
Trinidad and Tobago
</option><option value="TN">
Tunisia
</option><option value="TR">
Turkey
</option><option value="TM">
Turkmenistan
</option><option value="TC">
Turks and Caicos Islands
</option><option value="TV">
Tuvalu
</option><option value="UG">
Uganda
</option><option value="UA">
Ukraine
</option><option value="AE">
United Arab Emirates
</option><option value="GB">
United Kingdom
</option><option value="US" selected="selected">
United States
</option><option value="UM">
United States Minor Outlying Islands
</option><option value="VI">
United States Virgin Islands
</option><option value="UY">
Uruguay
</option><option value="UZ">
Uzbekistan
</option><option value="VU">
Vanuatu
</option><option value="VA">
Vatican City
</option><option value="VE">
Venezuela
</option><option value="VN">
Vietnam
</option><option value="VG">
Virgin Islands (British)
</option><option value="WF">
Wallis and Futuna Islands
</option><option value="EH">
Western Sahara
</option><option value="YE">
Yemen
</option><option value="ZM">
Zambia
</option><option value="ZW">
Zimbabwe
</option></select></div></div></div> <div class="global-footer text-white tablet:py-2 text-xs" data-v-cbb01994><div class="he-container flex flex-col tablet:flex-row tablet:justify-between tablet:items-center" data-v-cbb01994><nav class="-mx-4 tablet:mx-0 flex flex-col tablet:flex-row flex-1" data-v-cbb01994><a href="https://www.cambridge.org/about-us/rights-permissions/" class="global-footer-link" data-v-cbb01994>Rights &amp; Permissions</a> <a href="https://www.cambridge.org/about-us/legal-notices/copyright/" class="global-footer-link" data-v-cbb01994>Copyright</a> <a href="https://www.cambridge.org/about-us/legal-notices/privacy-policy/" class="global-footer-link" data-v-cbb01994>Privacy Notice</a> <a href="https://www.cambridge.org/about-us/legal-notices/terms-use" class="global-footer-link" data-v-cbb01994>Terms of use</a> <a href="https://www.cambridge.org/about-us/legal-notices/cookies-policy/" class="global-footer-link" data-v-cbb01994>Cookies Policy</a></nav> <span class="-mx-4 p-2 px-4 tablet:mr-0 tablet:px-2" data-v-cbb01994>© Cambridge University Press 2020</span></div></div></div></div> <div class="vue-portal-target" data-v-708c6280></div> </div></div></div></div><script>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</script><script src="/highereducation/_nuxt/8d967d2.js" defer></script><script src="/highereducation/_nuxt/84084d0.js" defer></script><script src="/highereducation/_nuxt/7aba1bd.js" defer></script><script src="/highereducation/_nuxt/6b084b3.js" defer></script><script src="/highereducation/_nuxt/eddae42.js" defer></script>
</body>
<script type="text/javascript" src="//code.jquery.com/jquery-3.5.1.min.js"></script>
<script type="text/javascript" src="//www.cambridge.org/global-nav/js/header/latest.js"></script>
<script src="https://www.google.com/recaptcha/api.js?render=explicit" async></script>
<script type="text/javascript">var deployEnv="prod";if("prod"===deployEnv){var rumMOKey="0019676303371a848757a1baa3380d2b";!function(){if(window.performance&&window.performance.timing&&window.performance.navigation){var e=document.createElement("script");e.async=!0,e.setAttribute("src","//static.site24x7rum.eu/beacon/site24x7rum-min.js?appKey="+rumMOKey),document.getElementsByTagName("head")[0].appendChild(e)}}(window)}</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f3d35d3a2fc4467"></script>
<script type="text/javascript">var addthis_share={url_transforms:{shorten:{twitter:"bitly"}},shorteners:{bitly:{}}}</script>
</html>
</html>
